uim Environment Variable Local Privilege Escalation

2005-02-20T10:13:31
ID OSVDB:14013
Type osvdb
Reporter OSVDB
Modified 2005-02-20T10:13:31

Description

Solution Description

Upgrade to version 0.4.5.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Security Tracker: 1013249 Secunia Advisory ID:14391 Secunia Advisory ID:14424 Secunia Advisory ID:13981 Other Advisory URL: http://lists.freedesktop.org/archives/uim/2005-February/000996.html Other Advisory URL: http://www.mandrakesoft.com/security/advisories?name=MDKSA-2005:046 Other Advisory URL: http://security.gentoo.org/glsa/glsa-200502-31.xml CVE-2005-0503