Konversation Server::parseWildcards Function Channel Name Command Execution

2005-01-19T07:59:26
ID OSVDB:13115
Type osvdb
Reporter OSVDB
Modified 2005-01-19T07:59:26

Description

Solution Description

Upgrade to version 0.15.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://konversation.berlios.de/ Security Tracker: 1012972 Secunia Advisory ID:14252 Secunia Advisory ID:13919 Secunia Advisory ID:13989 Related OSVDB ID: 13116 Related OSVDB ID: 13117 Other Advisory URL: http://security.gentoo.org/glsa/glsa-200501-34.xml Other Advisory URL: http://wouter.coekaerts.be/konversation.html Other Advisory URL: http://www.novell.com/linux/security/advisories/2005_04_sr.html Mail List Post: http://archives.neohapsis.com/archives/fulldisclosure/2005-01/0612.html CVE-2005-0129