OpenH323 Gatekeeper lightweightRRQ Unspecified Security issue

2001-01-15T04:41:25
ID OSVDB:13105
Type osvdb
Reporter OSVDB
Modified 2001-01-15T04:41:25

Description

Vulnerability Description

OpenH323 contains an unspecified flaw related to lightweightRRQ. No further details have been provided.

Solution Description

Upgrade to version 1.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

OpenH323 contains an unspecified flaw related to lightweightRRQ. No further details have been provided.

References:

Vendor URL: http://www.gnugk.org/ Vendor Specific News/Changelog Entry: http://cvs.sourceforge.net/viewcvs.py/openh323gk/openh323gk/changes.txt?view=markup Keyword: aka The GNU Gatekeeper