Atari800 Unspecified Local Overflow

2004-11-26T04:47:42
ID OSVDB:12610
Type osvdb
Reporter OSVDB
Modified 2004-11-26T04:47:42

Description

Solution Description

Upgrade to version 1.3.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor URL: http://atari800.atari.org/ Vendor Specific News/Changelog Entry: http://cvs.sourceforge.net/viewcvs.py/atari800/atari800/DOC/ChangeLog?view=markup Secunia Advisory ID:13670