w-Agora admin.php3 no_auth Variable Unspecified Issue

2001-03-07T15:54:52
ID OSVDB:11237
Type osvdb
Reporter OSVDB
Modified 2001-03-07T15:54:52

Description

Vulnerability Description

w-Agora contains a flaw related to the "no_auth" variable in the admin.php3 script. No further details have been provided.

Solution Description

Upgrade to version 4.0.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

Short Description

w-Agora contains a flaw related to the "no_auth" variable in the admin.php3 script. No further details have been provided.

References:

Vendor URL: http://www.w-agora.net/ Vendor Specific News/Changelog Entry: http://www.w-agora.net/current/doc/ChangeLog Secunia Advisory ID:13107 Other Advisory URL: http://security.gentoo.org/glsa/glsa-200411-12.xml