yeemp Unencrypted Key Exchange Spoofing Weakness

2004-10-08T17:07:20
ID OSVDB:10683
Type osvdb
Reporter OSVDB
Modified 2004-10-08T17:07:20

Description

Solution Description

Upgrade to version 0.9.10 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

References:

Vendor Specific Solution URL: http://deekoo.net/technocracy/yeemp/ Vendor Specific News/Changelog Entry: http://deekoo.net/technocracy/yeemp/changes.html Vendor Specific News/Changelog Entry: http://www.osvdb.org/ref/10/10683-yeemp-0.9.10.txt Secunia Advisory ID:12795 Related OSVDB ID: 10671