Lucene search
+L

AZL-7214 CVE-2021-32815 affecting package exiv2 for versions less than 0.27.5-1

🗓️ 09 Aug 2021 18:15:07Reported by GoogleType 
osv_azl
 osv_azl
🔗 osv.dev👁 13 Views

Exiv2 assertion failure when modifying image metadata could cause denial of service; fixed 0.27.5.

Related
Refs
ReporterTitlePublishedViews
Family
attackerkb
attackerkb
CVE-2021-32815
9 Aug 202118:15
–attackerkb
alpinelinux
AlpineLinux
CVE-2021-32815
9 Aug 202100:00
–alpinelinux
astralinux
AstraLinux
Astra Linux – Vulnerability in exiv2
15 Oct 202615:53
–astralinux
bdu_fstec
BDU FSTEC
Exiv2 Heap Buffer Overflow DoS
1 Apr 202200:00
–bdu_fstec
cbl_mariner
CBLMariner
CVE-2021-32815 affecting package exiv2 for versions less than 0.27.5-1
25 Jun 202220:53
–cbl_mariner
cnnvd
CNNVD
Exiv2 security vulnerabilities
9 Aug 202100:00
–cnnvd
cnvd
CNVD
Exiv2 Assertion Failure Vulnerability
10 Aug 202100:00
–cnvd
cve
CVE
CVE-2021-32815
9 Aug 202100:00
–cve
cvelist
Cvelist
CVE-2021-32815 Denial of service due to assertion failure in crwimage_int.cpp
9 Aug 202100:00
–cvelist
debian
Debian
[SECURITY] [DLA 3265-1] exiv2 security update
10 Jan 202317:02
–debian
Rows per page

Data

Build on a solid foundation with Vulners data

We provide the essential building blocks for cybersecurity solutions with comprehensive, structured, and constantly updated vulnerability and exploits data

Api

Power your application with Vulners API

The Vulners REST API offers reliable, high-performance access to vulnerability intelligence, with 99.9% SLA uptime and CDN-backed data delivery for seamless global access

App

Assess and manage vulnerabilities with Vulners tools

Built on top of Vulners' database and SDK, end-user solutions give security professionals and developers lightweight and powerful tools for vulnerability remediation

21 Apr 2026 04:36Current
6.7Medium risk
Vulners AI Score6.7
CVSS 3.15.5
EPSS0.01104
13