Lucene search

K
osvGoogleOSV:USN-4919-1
HistoryApr 19, 2021 - 7:28 p.m.

openslp-dfsg vulnerability

2021-04-1919:28:33
Google
osv.dev
6

6.9 Medium

AI Score

Confidence

High

0.033 Low

EPSS

Percentile

91.3%

It was discovered that OpenSLP did not properly validate URLs. A remote
attacker could use this issue to cause OpenSLP to crash or possibly execute
arbitrary code.