Lucene search

K
osvGoogleOSV:USN-4685-1
HistoryJan 07, 2021 - 1:59 p.m.

openjpeg2 vulnerabilities

2021-01-0713:59:57
Google
osv.dev
9

6.8 Medium

AI Score

Confidence

High

0.019 Low

EPSS

Percentile

88.7%

It was discovered that OpenJPEG incorrectly handled certain image data. An
attacker could use this issue to cause OpenJPEG to crash, leading to a
denial of service, or possibly execute arbitrary code.