Lucene search

K
osvGoogleOSV:GHSA-W868-4576-RV24
HistoryJul 26, 2022 - 12:01 a.m.

ntesseract vulnerable to Command Injection

2022-07-2600:01:05
Google
osv.dev
5

9.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

0.002 Low

EPSS

Percentile

53.6%

The package ntesseract before 0.2.9 is vulnerable to Command Injection via lib/tesseract.js.

CPENameOperatorVersion
ntesseractlt0.2.9

9.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

0.002 Low

EPSS

Percentile

53.6%

Related for OSV:GHSA-W868-4576-RV24