Lucene search

K
osvGoogleOSV:GHSA-GFV6-CJ92-G3HX
HistoryDec 21, 2018 - 5:46 p.m.

PyKMIP Denial of service vulnerability

2018-12-2117:46:39
Google
osv.dev
10

0.033 Low

EPSS

Percentile

91.4%

OpenKMIP PyKMIP version All versions before 0.8.0 contains a CWE 399: Resource Management Errors (similar issue to CVE-2015-5262) vulnerability in PyKMIP server that can result in DOS: the server can be made unavailable by one or more clients opening all of the available sockets. This attack appear to be exploitable via A client or clients open sockets with the server and then never close them. This vulnerability appears to have been fixed in 0.8.0.

Rows per page:
1-10 of 131