Lucene search

K
osvGoogleOSV:GHSA-FWR5-Q9RX-294F
HistoryJul 23, 2018 - 7:51 p.m.

Moderate severity vulnerability that affects django

2018-07-2319:51:40
Google
osv.dev
11

0.003 Low

EPSS

Percentile

70.2%

The administrative interface in django.contrib.admin in Django before 1.1.3, 1.2.x before 1.2.4, and 1.3.x before 1.3 beta 1 does not properly restrict use of the query string to perform certain object filtering, which allows remote authenticated users to obtain sensitive information via a series of requests containing regular expressions, as demonstrated by a created_by__password__regex parameter.

Rows per page:
1-10 of 111

References

0.003 Low

EPSS

Percentile

70.2%