logo
DATABASE RESOURCES PRICING ABOUT US

High severity vulnerability that affects Microsoft.ChakraCore

Description

A remote code execution vulnerability exists in the way that the ChakraCore scripting engine handles objects in memory, aka 'Scripting Engine Memory Corruption Vulnerability'. This CVE ID is unique from CVE-2019-0609, CVE-2019-0680, CVE-2019-0769, CVE-2019-0770, CVE-2019-0771, CVE-2019-0773, CVE-2019-0783.


Affected Software


CPE Name Name Version
microsoft.chakracore 1.10.0
microsoft.chakracore 1.10.1
microsoft.chakracore 1.10.2
microsoft.chakracore 1.11.0
microsoft.chakracore 1.11.1
microsoft.chakracore 1.11.2
microsoft.chakracore 1.11.3
microsoft.chakracore 1.11.4
microsoft.chakracore 1.11.5
microsoft.chakracore 1.11.6
microsoft.chakracore 1.2.0
microsoft.chakracore 1.2.1
microsoft.chakracore 1.2.2
microsoft.chakracore 1.2.3
microsoft.chakracore 1.2.6.62716-preview
microsoft.chakracore 1.3.0
microsoft.chakracore 1.3.1
microsoft.chakracore 1.3.2
microsoft.chakracore 1.4.0
microsoft.chakracore 1.4.1
microsoft.chakracore 1.4.2
microsoft.chakracore 1.4.3
microsoft.chakracore 1.4.4
microsoft.chakracore 1.4.5
microsoft.chakracore 1.5.0
microsoft.chakracore 1.5.1
microsoft.chakracore 1.5.2
microsoft.chakracore 1.5.3
microsoft.chakracore 1.6.0
microsoft.chakracore 1.6.2
microsoft.chakracore 1.7.0
microsoft.chakracore 1.7.1
microsoft.chakracore 1.7.2
microsoft.chakracore 1.7.3
microsoft.chakracore 1.7.4
microsoft.chakracore 1.7.5
microsoft.chakracore 1.7.6
microsoft.chakracore 1.8.0
microsoft.chakracore 1.8.1
microsoft.chakracore 1.8.2
microsoft.chakracore 1.8.3
microsoft.chakracore 1.8.4
microsoft.chakracore 1.8.5

Related