logo
DATABASE RESOURCES PRICING ABOUT US

ansible - security update

Description

Several vulnerabilities have been found in Ansible, a configuration management, deployment and task execution system, which could result in information disclosure or argument injection. In addition a race condition in become\_user was fixed. For the stable distribution (buster), these problems have been fixed in version 2.7.7+dfsg-1+deb10u1. We recommend that you upgrade your ansible packages. For the detailed security status of ansible please refer to its security tracker page at: [\ https://security-tracker.debian.org/tracker/ansible](https://security-tracker.debian.org/tracker/ansible)


Affected Software


CPE Name Name Version
ansible 2.7.7+dfsg-1

Related