logo
DATABASE RESOURCES PRICING ABOUT US

squid - security update

Description

Multiple denial of service vulnerabilities were discovered in the Squid proxy caching server. For the stable distribution (buster), these problems have been fixed in version 4.6-1+deb10u6. We recommend that you upgrade your squid packages. For the detailed security status of squid please refer to its security tracker page at: [\ https://security-tracker.debian.org/tracker/squid](https://security-tracker.debian.org/tracker/squid)


Affected Software


CPE Name Name Version
squid 4.6-1
squid 4.6-1+deb10u3
squid 4.6-1+deb10u5
squid 4.6-1+deb10u2
squid 4.6-1+deb10u1
squid 4.6-1+deb10u4

Related