logo
DATABASE RESOURCES PRICING ABOUT US

lz4 - security update

Description

Jasper Lievisse Adriaanse reported an integer overflow flaw in lz4, a fast LZ compression algorithm library, resulting in memory corruption. For the stable distribution (buster), this problem has been fixed in version 1.8.3-1+deb10u1. We recommend that you upgrade your lz4 packages. For the detailed security status of lz4 please refer to its security tracker page at: <https://security-tracker.debian.org/tracker/lz4>


Affected Software


CPE Name Name Version
lz4 1.8.3-1

Related