logo
DATABASE RESOURCES PRICING ABOUT US

minidlna - security update

Description

It was discovered that missing input validation in minidlna, a lightweight DLNA/UPnP-AV server could result in the execution of arbitrary code. In addition minidlna was susceptible to the CallStranger UPnP vulnerability. For the stable distribution (buster), these problems have been fixed in version 1.2.1+dfsg-2+deb10u1. We recommend that you upgrade your minidlna packages. For the detailed security status of minidlna please refer to its security tracker page at: [\ https://security-tracker.debian.org/tracker/minidlna](https://security-tracker.debian.org/tracker/minidlna)


Affected Software


CPE Name Name Version
minidlna 1.2.1+dfsg-1
minidlna 1.2.1+dfsg-2

Related