logo
DATABASE RESOURCES PRICING ABOUT US

php7.0 - security update

Description

Multiple security issues were found in PHP, a widely-used open source general purpose scripting language: Missing sanitising in the EXIF extension and the iconv\_mime\_decode\_headers() function could result in information disclosure or denial of service. For the oldstable distribution (stretch), these problems have been fixed in version 7.0.33-0+deb9u5. We recommend that you upgrade your php7.0 packages. For the detailed security status of php7.0 please refer to its security tracker page at: <https://security-tracker.debian.org/tracker/php7.0>


Affected Software


CPE Name Name Version
php7.0 7.0.22-2
php7.0 7.0.22-1
php7.0 7.0.30-0+deb9u1
php7.0 7.0.20-2
php7.0 7.0.27-0+deb9u1
php7.0 7.0.33-0+deb9u1
php7.0 7.0.32-1
php7.0 7.0.33-0+deb9u2
php7.0 7.0.27-1
php7.0 7.0.26-1
php7.0 7.0.29-1
php7.0 7.0.28-1
php7.0 7.0.30-2
php7.0 7.0.33-0+deb9u3
php7.0 7.0.25-1
php7.0 7.0.20-1
php7.0 7.0.30-1
php7.0 7.0.31-1
php7.0 7.0.22-3
php7.0 7.0.19-1

Related