logo
DATABASE RESOURCES PRICING ABOUT US

ntfs-3g - security update

Description

A heap-based buffer overflow was discovered in NTFS-3G, a read-write NTFS driver for FUSE. A local user can take advantage of this flaw for local root privilege escalation. For the stable distribution (stretch), this problem has been fixed in version 1:2016.2.22AR.1+dfsg-1+deb9u1. We recommend that you upgrade your ntfs-3g packages. For the detailed security status of ntfs-3g please refer to its security tracker page at: <https://security-tracker.debian.org/tracker/ntfs-3g>


Affected Software


CPE Name Name Version
ntfs-3g 1:2016.2.22AR.1+dfsg-1

Related