logo
DATABASE RESOURCES PRICING ABOUT US

graphicsmagick - security update

Description

Several vulnerabilities have been discovered in GraphicsMagick, a set of command-line applications to manipulate image files, which could result in denial of service or the execution of arbitrary code if malformed image files are processed. For the stable distribution (stretch), these problems have been fixed in version 1.3.30+hg15796-1~deb9u1. We recommend that you upgrade your graphicsmagick packages. For the detailed security status of graphicsmagick please refer to its security tracker page at: [\ https://security-tracker.debian.org/tracker/graphicsmagick](https://security-tracker.debian.org/tracker/graphicsmagick)


Affected Software


CPE Name Name Version
graphicsmagick 1.3.25-8
graphicsmagick 1.3.26-1
graphicsmagick 1.3.26-10
graphicsmagick 1.3.26-11
graphicsmagick 1.3.26-12
graphicsmagick 1.3.26-13
graphicsmagick 1.3.26-14
graphicsmagick 1.3.26-15
graphicsmagick 1.3.26-16
graphicsmagick 1.3.26-17
graphicsmagick 1.3.26-18
graphicsmagick 1.3.26-19
graphicsmagick 1.3.26-2
graphicsmagick 1.3.26-3
graphicsmagick 1.3.26-4
graphicsmagick 1.3.26-5
graphicsmagick 1.3.26-6
graphicsmagick 1.3.26-7
graphicsmagick 1.3.26-8
graphicsmagick 1.3.26-9
graphicsmagick 1.3.27-1
graphicsmagick 1.3.27-2
graphicsmagick 1.3.27-3
graphicsmagick 1.3.27-4
graphicsmagick 1.3.28-1
graphicsmagick 1.3.28-2
graphicsmagick 1.3.29+hg15665-1
graphicsmagick 1.3.29-1
graphicsmagick 1.3.30-1

Related