logo
DATABASE RESOURCES PRICING ABOUT US

exim4 - security update

Description

Bjoern Jacke discovered that Exim, Debian's default mail transfer agent, may leak the private DKIM signing key to the log files if specific configuration options are met. For the stable distribution (jessie), this problem has been fixed in version 4.84.2-2+deb8u2. We recommend that you upgrade your exim4 packages.


Affected Software


CPE Name Name Version
exim4 4.84-8+deb8u2
exim4 4.84-8
exim4 4.84.2-1+deb8u1
exim4 4.84.2-1
exim4 4.84.2-2
exim4 4.84.2-2+deb8u1
exim4 4.84-8+deb8u1

Related