logo
DATABASE RESOURCES PRICING ABOUT US

libxml2 - security update

Description

Several vulnerabilities were discovered in libxml2, a library providing support to read, modify and write XML and HTML files. A remote attacker could provide a specially crafted XML or HTML file that, when processed by an application using libxml2, would cause a denial-of-service against the application, or potentially, the execution of arbitrary code with the privileges of the user running the application. For the stable distribution (jessie), these problems have been fixed in version 2.9.1+dfsg1-5+deb8u4. For the testing distribution (stretch), these problems have been fixed in version 2.9.4+dfsg1-2.1. For the unstable distribution (sid), these problems have been fixed in version 2.9.4+dfsg1-2.1. We recommend that you upgrade your libxml2 packages.


Affected Software


CPE Name Name Version
libxml2 2.9.1+dfsg1-5+deb8u1
libxml2 2.9.1+dfsg1-5
libxml2 2.9.1+dfsg1-5+deb8u2
libxml2 2.9.1+dfsg1-5+deb8u3

Related