Lucene search

K
osvGoogleOSV:DSA-2701-1
HistoryMay 29, 2013 - 12:00 a.m.

krb5 - denial of service

2013-05-2900:00:00
Google
osv.dev
5

It was discovered that the kpasswd service running on UDP port 464
could respond to response packets, creating a packet loop and a denial
of service condition.

For the oldstable distribution (squeeze), this problem has been fixed in
version 1.8.3+dfsg-4squeeze7.

For the stable distribution (wheezy), this problem has been fixed in
version 1.10.1+dfsg-5+deb7u1.

For the testing distribution (jessie), this problem will be fixed soon.

For the unstable distribution (sid), this problem has been fixed in
version 1.10.1+dfsg-6.

We recommend that you upgrade your krb5 packages.

CPENameOperatorVersion
krb5eq1.10.1+dfsg-5