Lucene search

K
osvGoogleOSV:DSA-1480-1
HistoryFeb 05, 2008 - 12:00 a.m.

poppler - several vulnerabilities

2008-02-0500:00:00
Google
osv.dev
24

EPSS

0.334

Percentile

97.1%

Alin Rad Pop discovered several buffer overflows in the Poppler PDF
library, which could allow the execution of arbitrary code if a
malformed PDF file is opened.

The old stable distribution (sarge) doesn’t contain poppler.

For the stable distribution (etch), these problems have been fixed in
version 0.4.5-5.1etch2.

We recommend that you upgrade your poppler packages.