Lucene search

K
osvGoogleOSV:DLA-520-1
HistoryJun 18, 2016 - 12:00 a.m.

horizon - security update

2016-06-1800:00:00
Google
osv.dev
7

0.001 Low

EPSS

Percentile

41.7%

It was discovered that there was an XSS vulnerability in horizon,
a Django module providing web interaction with OpenStack.

For Debian 7 Wheezy, this issue has been fixed in horizon version
2012.1.1-10+deb7u1.

We recommend that you upgrade your horizon packages.

CPENameOperatorVersion
horizoneq2012.1.1-10