logo
DATABASE RESOURCES PRICING ABOUT US

gupnp - security update

Description

Yunus Çadırcı found an issue in the SUBSCRIBE method of UPnP, a network protocol for devices to automatically discover and communicate with each other. Insufficient checks on this method allowed attackers to use vulnerable UPnP services for DoS attacks or possibly to bypass firewalls. For Debian 9 stretch, this problem has been fixed in version 1.0.1-1+deb9u1. We recommend that you upgrade your gupnp packages. For the detailed security status of gupnp please refer to its security tracker page at: <https://security-tracker.debian.org/tracker/gupnp> Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: <https://wiki.debian.org/LTS>


Affected Software


CPE Name Name Version
gupnp 1.0.1-1

Related