logo
DATABASE RESOURCES PRICING ABOUT US

python-bleach - security update

Description

A vulnerability was discovered in python-bleach, a whitelist-based HTML-sanitizing library. Calls to bleach.clean with an allowed tag with an allowed style attribute are vulnerable to a regular expression denial of service (ReDoS). For Debian 8 Jessie, this problem has been fixed in version 1.4-1+deb8u1. We recommend that you upgrade your python-bleach packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: <https://wiki.debian.org/LTS>


Affected Software


CPE Name Name Version
python-bleach 1.4-1

Related