logo
DATABASE RESOURCES PRICING ABOUT US

wireshark - security update

Description

Several issues that could result in a crash within different dissectors have been fixed. Other issues are related to memory leaks or heap-based buffer overflows. All issue could be caused by special crafted and malformed packets. For Debian 7 Wheezy, these problems have been fixed in version 1.12.1+g01b65bf-4+deb8u6~deb7u11. We recommend that you upgrade your wireshark packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: <https://wiki.debian.org/LTS>


Affected Software


CPE Name Name Version
wireshark 1.8.2-5wheezy15
wireshark 1.10.0~rc2-1
wireshark 1.10.7-3
wireshark 1.8.2-5wheezy17
wireshark 1.8.2-5wheezy16~deb6u1
wireshark 1.10.2-2
wireshark 1.10.5-1~bpo70+1
wireshark 1.12.0~rc1-1
wireshark 1.8.6-3
wireshark 1.8.6-2
wireshark 1.8.2-5wheezy5
wireshark 1.12.0~rc2+git+fd017ee+dfsg1-1
wireshark 1.8.2-5wheezy14
wireshark 1.10.7-4
wireshark 1.10.6-1~bpo70+1
wireshark 1.10.0-2
wireshark 1.10.5-2
wireshark 1.10.7-1
wireshark 1.8.2-5wheezy11
wireshark 1.10.2-1~bpo70+1
wireshark 1.12.1+g01b65bf-2
wireshark 1.8.2-5wheezy12
wireshark 1.8.2-5wheezy9
wireshark 1.8.2-5wheezy15~deb6u1
wireshark 1.10.3-1~bpo70+1
wireshark 1.8.2-5wheezy10
wireshark 1.10.7-1~bpo70+1
wireshark 1.12.1+g01b65bf-3
wireshark 1.8.2-5wheezy13
wireshark 1.10.4-1
wireshark 1.10.5-1
wireshark 1.8.2-5wheezy7
wireshark 1.9.1-2
wireshark 1.8.2-5wheezy2
wireshark 1.8.2-5wheezy6
wireshark 1.10.1-1
wireshark 1.8.2-5wheezy16
wireshark 1.10.0-1
wireshark 1.9.2-1
wireshark 1.10.3-1
wireshark 1.12.1+g01b65bf-2~bpo70+1
wireshark 1.12.1+g01b65bf-1
wireshark 1.12.0+git+4fab41a1-1
wireshark 1.10.7-2
wireshark 1.12.0~rc3+git+e14d5b6eaa+dfsg1-1
wireshark 1.8.7-1
wireshark 1.8.2-5wheezy8
wireshark 1.10.8-1
wireshark 1.12.0~rc1-2
wireshark 1.12.1+g01b65bf-4
wireshark 1.12.1+g01b65bf-4~bpo70+1
wireshark 1.10.2-1
wireshark 1.8.2-5wheezy4
wireshark 1.8.6-1
wireshark 1.10.0-2~bpo70+1
wireshark 1.10.6-1
wireshark 1.9.1-1
wireshark 1.10.1-1~bpo70+1
wireshark 1.8.2-5wheezy3
wireshark 1.8.2-5wheezy18
wireshark 1.10.0~rc1-1
wireshark 1.12.1+g01b65bf-1~bpo70+1
wireshark 1.10.8-1~bpo70+1

Related