logo
DATABASE RESOURCES PRICING ABOUT US

openslp-dfsg - security update

Description

* [CVE-2017-17833](https://security-tracker.debian.org/tracker/CVE-2017-17833) An issue has been found in openslp that is related to heap memory corruption, which may result in a denial-of-service or remote code execution. For Debian 7 Wheezy, these problems have been fixed in version 1.2.1-9+deb7u2. We recommend that you upgrade your openslp-dfsg packages. Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: <https://wiki.debian.org/LTS>


Affected Software


CPE Name Name Version
openslp-dfsg 1.2.1-9+deb7u1
openslp-dfsg 1.2.1-9

Related