Lucene search

K
osvGoogleOSV:CVE-2023-4042
HistoryAug 23, 2023 - 1:15 p.m.

CVE-2023-4042

2023-08-2313:15:07
Google
osv.dev
6
cve-2023-4042
red hat enterprise linux 8
ghostscript
security flaw

6.4 Medium

AI Score

Confidence

High

0.003 Low

EPSS

Percentile

71.0%

A flaw was found in ghostscript. The fix for CVE-2020-16305 in ghostscript was not included in RHSA-2021:1852-06 advisory as it was claimed to be. This issue only affects the ghostscript package as shipped with Red Hat Enterprise Linux 8.