Lucene search

K
osvGoogleOSV:CVE-2023-36222
HistoryJul 03, 2023 - 9:15 p.m.

CVE-2023-36222

2023-07-0321:15:09
Google
osv.dev
3
cross site scripting
mlogclub
remote attacker
arbitrary code
crafted payload
comment parameter

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

7.4 High

AI Score

Confidence

Low

0.003 Low

EPSS

Percentile

69.9%

Cross Site Scripting vulnerability in mlogclub bbs-go v. 3.5.5. and before allows a remote attacker to execute arbitrary code via a crafted payload to the comment parameter in the article function.

5.4 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

7.4 High

AI Score

Confidence

Low

0.003 Low

EPSS

Percentile

69.9%

Related for OSV:CVE-2023-36222