Lucene search

K
osvGoogleOSV:CVE-2021-22930
HistoryOct 07, 2021 - 2:15 p.m.

CVE-2021-22930

2021-10-0714:15:08
Google
osv.dev
13

EPSS

0.003

Percentile

70.2%

Node.js before 16.6.0, 14.17.4, and 12.22.4 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior.