Lucene search

K
osvGoogleOSV:CVE-2019-3824
HistoryMar 06, 2019 - 3:29 p.m.

CVE-2019-3824

2019-03-0615:29:00
Google
osv.dev
3

EPSS

0.007

Percentile

80.1%

A flaw was found in the way an LDAP search expression could crash the shared LDAP server process of a samba AD DC in samba before version 4.10. An authenticated user, having read permissions on the LDAP server, could use this flaw to cause denial of service.