Lucene search

K
osvGoogleOSV:CVE-2018-19932
HistoryDec 07, 2018 - 7:29 a.m.

CVE-2018-19932

2018-12-0707:29:00
Google
osv.dev
11

6.8 Medium

AI Score

Confidence

High

0.001 Low

EPSS

Percentile

49.0%

An issue was discovered in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils through 2.31. There is an integer overflow and infinite loop caused by the IS_CONTAINED_BY_LMA macro in elf.c.