Lucene search

K
osvGoogleOSV:CVE-2018-10017
HistoryApr 11, 2018 - 5:29 a.m.

CVE-2018-10017

2018-04-1105:29:00
Google
osv.dev
1

0.006 Low

EPSS

Percentile

77.9%

soundlib/Snd_fx.cpp in OpenMPT before 1.27.07.00 and libopenmpt before 0.3.8 allows remote attackers to cause a denial of service (out-of-bounds read) via an IT or MO3 file with many nested pattern loops.

0.006 Low

EPSS

Percentile

77.9%