Lucene search

K
osvGoogleOSV:CVE-2017-12587
HistoryAug 06, 2017 - 2:29 p.m.

CVE-2017-12587

2017-08-0614:29:00
Google
osv.dev
6

AI Score

6.5

Confidence

Low

EPSS

0.003

Percentile

69.8%

ImageMagick 7.0.6-1 has a large loop vulnerability in the ReadPWPImage function in coders\pwp.c.