Lucene search

K
osvGoogleOSV:BIT-MATTERMOST-2023-3593
HistoryMar 06, 2024 - 10:59 a.m.

BIT-mattermost-2023-3593

2024-03-0610:59:47
Google
osv.dev
6
mattermost
validation
vulnerability
markdown
input
crash
server
attacker

CVSS3

6.5

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

AI Score

6.7

Confidence

High

EPSS

0.001

Percentile

32.0%

Mattermost fails to properly validate markdown, allowing an attacker to crash the server via a specially crafted markdown input.

CVSS3

6.5

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

AI Score

6.7

Confidence

High

EPSS

0.001

Percentile

32.0%

Related for OSV:BIT-MATTERMOST-2023-3593