Lucene search

K
oraclelinuxOracleLinuxELSA-2023-5537
HistoryOct 10, 2023 - 12:00 a.m.

libvpx security update

2023-10-1000:00:00
linux.oracle.com
6
libvpx
security update
heap buffer overflow
vp8 encoding
cve-2023-5217
crash
vp9 encoding
cve-2023-44488
unix

AI Score

9.9

Confidence

High

EPSS

0.248

Percentile

96.7%

[1.7.0-10]

  • Heap buffer overflow in vp8 encoding in libvpx (CVE-2023-5217)
    Resolves: rhbz#2241191
  • crash related to VP9 encoding in libvpx (CVE-2023-44488)
    Resolves: rhbz#2241806