logo
DATABASE RESOURCES PRICING ABOUT US

squid:4 security, bug fix, and enhancement update

Description

libecap squid [7:4.15-1] - new version 4.15 - Resolves: #1964384 - squid:4 rebase to 4.15 [7:4.11-5] - Resolves: #1944261 - CVE-2020-25097 squid:4/squid: improper input validation may allow a trusted client to perform HTTP Request Smuggling


Affected Package


OS OS Version Package Name Package Version
oracle linux 8 libecap 1.0.1-2.module
oracle linux 8 squid 4.15-1.module
oracle linux 8 libecap 1.0.1-2.module
oracle linux 8 libecap-devel 1.0.1-2.module
oracle linux 8 squid 4.15-1.module
oracle linux 8 libecap 1.0.1-2.module
oracle linux 8 squid 4.15-1.module
oracle linux 8 libecap 1.0.1-2.module
oracle linux 8 libecap-devel 1.0.1-2.module
oracle linux 8 squid 4.15-1.module

Related