logo
DATABASE RESOURCES PRICING ABOUT US

libsndfile security update

Description

[1.0.25-12.1] - a crafted wav file could cause heap buffer overflow that allowed an arbitrary code execution(#1985024)


Affected Package


OS OS Version Package Name Package Version
oracle linux 7 libsndfile 1.0.25-12.el7_9.1
oracle linux 7 libsndfile 1.0.25-12.el7_9.1
oracle linux 7 libsndfile-devel 1.0.25-12.el7_9.1
oracle linux 7 libsndfile-utils 1.0.25-12.el7_9.1
oracle linux 7 libsndfile 1.0.25-12.el7_9.1
oracle linux 7 libsndfile 1.0.25-12.el7_9.1
oracle linux 7 libsndfile 1.0.25-12.el7_9.1
oracle linux 7 libsndfile-devel 1.0.25-12.el7_9.1
oracle linux 7 libsndfile-devel 1.0.25-12.el7_9.1
oracle linux 7 libsndfile-utils 1.0.25-12.el7_9.1

Related