nodejs:10 security update

2020-07-14T00:00:00
ID ELSA-2020-2848
Type oraclelinux
Reporter OracleLinux
Modified 2020-07-14T00:00:00

Description

nodejs [1:10.21.0-3] - Resolves: RHBZ#1845306 - Remove brotli-devel requires from nodejs-devel [1:10.21.0-2] - Resolves: RHBZ#1845306 - Turn off debug builds [1:10.21.0-1] - Security update to 10.21.0 - Resolves: RHBZ#1845306 - Fixes CVE-2020-11080, CVE-2020-8174, CVE-2020-10531 - Bundle brotli, because --shared-brotli configure option is missing - Add i18n subpackage nodejs-nodemon nodejs-packaging