logo
DATABASE RESOURCES PRICING ABOUT US

openslp security update

Description

[2.0.0-4] - Fix a heap-based buffer overflow vulnerability leading to remote code execution, CVE-2019-5544 Resolves: #1788447


Affected Package


OS OS Version Package Name Package Version
oracle linux 6 openslp 2.0.0-4.el6_10
oracle linux 6 openslp 2.0.0-4.el6_10
oracle linux 6 openslp-devel 2.0.0-4.el6_10
oracle linux 6 openslp-server 2.0.0-4.el6_10
oracle linux 6 openslp 2.0.0-4.el6_10
oracle linux 6 openslp 2.0.0-4.el6_10
oracle linux 6 openslp 2.0.0-4.el6_10
oracle linux 6 openslp-devel 2.0.0-4.el6_10
oracle linux 6 openslp-devel 2.0.0-4.el6_10
oracle linux 6 openslp-server 2.0.0-4.el6_10

Related