logo
DATABASE RESOURCES PRICING ABOUT US

openslp security update

Description

[1:2.0.0-7] - Fix possible heap memory corruption, CVE-2017-17833 Resolves: #1575698


Affected Package


OS OS Version Package Name Package Version
oracle linux 7 openslp 2.0.0-7.el7_5
oracle linux 7 openslp 2.0.0-7.el7_5
oracle linux 7 openslp-devel 2.0.0-7.el7_5
oracle linux 7 openslp-server 2.0.0-7.el7_5
oracle linux 7 openslp 2.0.0-7.el7_5
oracle linux 7 openslp 2.0.0-7.el7_5
oracle linux 7 openslp 2.0.0-7.el7_5
oracle linux 7 openslp-devel 2.0.0-7.el7_5
oracle linux 7 openslp-devel 2.0.0-7.el7_5
oracle linux 7 openslp-server 2.0.0-7.el7_5

Related