logo
DATABASE RESOURCES PRICING ABOUT US

httpd security update

Description

[2.4.6-67.0.1.el7_4.5] - replace index.html with Oracle's index page oracle_index.html [2.4.6-67.5] - Resolves: #1493064 - CVE-2017-9798 httpd: Use-after-free by limiting unregistered HTTP method


Affected Package


OS OS Version Package Name Package Version
oracle linux 7 httpd 2.4.6-67.0.1.el7_4.5
oracle linux 7 httpd 2.4.6-67.0.1.el7_4.5
oracle linux 7 httpd-devel 2.4.6-67.0.1.el7_4.5
oracle linux 7 httpd-manual 2.4.6-67.0.1.el7_4.5
oracle linux 7 httpd-tools 2.4.6-67.0.1.el7_4.5
oracle linux 7 mod_ldap 2.4.6-67.0.1.el7_4.5
oracle linux 7 mod_proxy_html 2.4.6-67.0.1.el7_4.5
oracle linux 7 mod_session 2.4.6-67.0.1.el7_4.5
oracle linux 7 mod_ssl 2.4.6-67.0.1.el7_4.5

Related