glibc security update

2016-02-16T00:00:00
ID ELSA-2016-3516
Type oraclelinux
Reporter OracleLinux
Modified 2016-02-16T00:00:00

Description

[2.12-1.166.7] - Update fix for CVE-2015-7547 (#1296028). [2.12-1.166.6] - Create helper threads with enough stack for POSIX AIO and timers (#1301625). [2.12-1.166.5] - Fix CVE-2015-7547: getaddrinfo() stack-based buffer overflow (#1296028). [2.12-1.166.4] - Support loading more libraries with static TLS (#1291270).