spice-server security update

2016-06-06T00:00:00
ID ELSA-2016-1204
Type oraclelinux
Reporter Oracle
Modified 2016-06-06T00:00:00

Description

[0.12.4-13.1] - Fix heap-based memory corruption within smartcard handling Resolves: CVE-2016-0749 - Fix host memory access from guest with invalid primary surface parameters Resolves: CVE-2016-2150