libssh2 security update

2016-03-10T00:00:00
ID ELSA-2016-0428
Type oraclelinux
Reporter Oracle
Modified 2016-03-10T00:00:00

Description

[1.4.2-2.el6_7.1] - use secrects of the appropriate length in Diffie-Hellman (CVE-2016-0787) [1.4.2-2] - fix basic functionality of libssh2 in FIPS mode (#968575)