Lucene search

K
oraclelinuxOracleLinuxELSA-2015-1925
HistoryOct 22, 2015 - 12:00 a.m.

kvm security update

2015-10-2200:00:00
linux.oracle.com
12

0.001 Low

EPSS

Percentile

40.4%

[kvm-83-274.0.1.el5]

  • Added kvm-add-oracle-workaround-for-libvirt-bug.patch
  • Added kvm-Introduce-oel-machine-type.patch
    [kvm-83.274.el5]
  • net-add-checks-to-validate-ring-buffer-pointers.patch [bz#1263272]
  • Resolves: bz#1263272
    (CVE-2015-5279 kvm: qemu: Heap overflow vulnerability in ne2000_receive() function [rhel-5.11.z])