jakarta-taglibs-standard security update

2015-08-31T00:00:00
ID ELSA-2015-1695
Type oraclelinux
Reporter Oracle
Modified 2015-08-31T00:00:00

Description

[0:1.1.1-11.7] - Gracefully handle parsers without FSP support (e.g. Java 5 GCJ) - Resolves: CVE-2015-0254 [0:1.1.1-11.6] - Prevent XXE and RCE in JSTL XML tags - Apply correction for previous CVE-2015-0254 patch (prevent XXE in ) - Resolves: CVE-2015-0254 [0:1.1.1-11.5] - Prevent XXE and RCE in JSTL XML tags - Resolves: CVE-2015-0254