httpd security update

2015-08-24T00:00:00
ID ELSA-2015-1667
Type oraclelinux
Reporter Oracle
Modified 2015-08-24T00:00:00

Description

[2.4.6-31.0.1.el7_1.1] - replace index.html with Oracle's index page oracle_index.html [2.4.6-31.1] - core: fix chunk header parsing defect (CVE-2015-3183) - core: replace of ap_some_auth_required with ap_some_authn_required and ap_force_authn hook (CVE-2015-3185)